Skip to main content

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: frogdancer Date: Jan 7, 2013 6:58am
Forum: etree Subject: Re: won't upload all mp3 files

Thank You!

It appears my track listing got messed up in the process. Track 4 listed as stage banter is now They Love Eachother. Is there a way to correct this?

Thanks again!

Reply to this post
Reply [edit]

Poster: greenone Date: Jan 7, 2013 7:10am
Forum: etree Subject: Re: won't upload all mp3 files

You may actually want to check that...there is no tf2012-08-25t04.flac at all.

Reply to this post
Reply [edit]

Poster: frogdancer Date: Jan 7, 2013 7:23am
Forum: etree Subject: Re: won't upload all mp3 files

If I put that track in, would it correct the issue?

Reply to this post
Reply [edit]

Poster: greenone Date: Jan 7, 2013 7:36am
Forum: etree Subject: Re: won't upload all mp3 files

Yes, but you'd need to follow a few steps:

1) Upload the file by going to edit item > change the files > share > update item.
2) Edit the title in by going to edit item > change the information, then add the title in the proper slot > submit.
3) Queue up a new derive task to get the mp3/ogg versions by going to edit item > change the information > item manager > derive.

Reply to this post
Reply [edit]

Poster: frogdancer Date: Jan 7, 2013 8:24am
Forum: etree Subject: Re: won't upload all mp3 files

Seems to be working. Thanks so much!

Reply to this post
Reply [edit]

Poster: frogdancer Date: Jan 7, 2013 7:35am
Forum: etree Subject: Re: won't upload all mp3 files

I did upload the track, but it didn't work.

Is there a way to fix this, or should I just reload the entire show?

Reply to this post
Reply [edit]

Poster: greenone Date: Jan 7, 2013 8:10am
Forum: etree Subject: Re: won't upload all mp3 files

I see the track there, now follow steps 2 & 3 above.